<!DOCTYPE html><html
lang=en-US><head><meta
charset=UTF-8>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script><link
rel=profile href=https://gmpg.org/xfn/11><style media=all>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</style><style media=screen>.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-1{margin:0 auto}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><title>Win a Commission from acclaimed Manchester artist, Joe Gellert</title><meta
name=description content="You can win a commisioned piece of artwork from one of Manchesters finest living artists, Joe Gellert. It paints three-dimensional ink or watercolour"><meta
name=robots content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://www.tvcomp.uk/win-a-commission-from-acclaimed-manchester-artist-joe-gellert><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Win a Commission from acclaimed Manchester artist, Joe Gellert"><meta
property=og:description content="You can win a commisioned piece of artwork from one of Manchesters finest living artists, Joe Gellert. It paints three-dimensional ink or watercolour"><meta
property=og:url content=https://www.tvcomp.uk/win-a-commission-from-acclaimed-manchester-artist-joe-gellert><meta
property=og:site_name content="TV Comp UK"><meta
property=article:publisher content=https://www.facebook.com/tvcompuk><meta
property=article:section content="Free Competitions"><meta
property=article:published_time content=2020-01-10T00:00:00+00:00><meta
property=article:modified_time content=2020-01-02T17:11:20+00:00><meta
property=og:updated_time content=2020-01-02T17:11:20+00:00><meta
property=fb:app_id content=506743572675497><meta
property=og:image content=https://www.tvcomp.uk/wp-content/uploads/2018/09/TV_Comp_UK_logo_1000_comps.png><meta
property=og:image:secure_url content=https://www.tvcomp.uk/wp-content/uploads/2018/09/TV_Comp_UK_logo_1000_comps.png><meta
property=og:image:width content=1000><meta
property=og:image:height content=1000> <script type=application/ld+json class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.tvcomp.uk/#organization","name":"TV Comp UK","url":"https://www.tvcomp.uk/","sameAs":["https://www.facebook.com/tvcompuk","https://twitter.com/tvcompuk"],"logo":{"@type":"ImageObject","@id":"https://www.tvcomp.uk/#logo","url":"https://www.tvcomp.uk/wp-content/uploads/2012/08/itv-competitions-logo-icon.png","width":"82","height":"65","caption":"TV Comp UK"},"image":{"@id":"https://www.tvcomp.uk/#logo"}},{"@type":"WebSite","@id":"https://www.tvcomp.uk/#website","url":"https://www.tvcomp.uk/","name":"TV Comp UK","description":"Latest Competitions, Spoilers &amp; UK TV News","publisher":{"@id":"https://www.tvcomp.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.tvcomp.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.tvcomp.uk/win-a-commission-from-acclaimed-manchester-artist-joe-gellert#primaryimage","url":"https://www.tvcomp.uk/wp-content/uploads/2013/02/free-competitions2.png","width":87,"height":72},{"@type":"WebPage","@id":"https://www.tvcomp.uk/win-a-commission-from-acclaimed-manchester-artist-joe-gellert#webpage","url":"https://www.tvcomp.uk/win-a-commission-from-acclaimed-manchester-artist-joe-gellert","inLanguage":"en-US","name":"Win a Commission from acclaimed Manchester artist, Joe Gellert","isPartOf":{"@id":"https://www.tvcomp.uk/#website"},"primaryImageOfPage":{"@id":"https://www.tvcomp.uk/win-a-commission-from-acclaimed-manchester-artist-joe-gellert#primaryimage"},"datePublished":"2020-01-10T00:00:00+00:00","dateModified":"2020-01-02T17:11:20+00:00","description":"You can win a commisioned piece of artwork from one of Manchesters finest living artists, Joe Gellert. It paints three-dimensional ink or watercolour","breadcrumb":{"@id":"https://www.tvcomp.uk/win-a-commission-from-acclaimed-manchester-artist-joe-gellert#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.tvcomp.uk/win-a-commission-from-acclaimed-manchester-artist-joe-gellert#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.tvcomp.uk/","url":"https://www.tvcomp.uk/","name":"%%sitename%%"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.tvcomp.uk/win-a-commission-from-acclaimed-manchester-artist-joe-gellert","url":"https://www.tvcomp.uk/win-a-commission-from-acclaimed-manchester-artist-joe-gellert","name":"Win a Commission from acclaimed Manchester artist, Joe Gellert"}}]},{"@type":"Article","@id":"https://www.tvcomp.uk/win-a-commission-from-acclaimed-manchester-artist-joe-gellert#article","isPartOf":{"@id":"https://www.tvcomp.uk/win-a-commission-from-acclaimed-manchester-artist-joe-gellert#webpage"},"author":{"@id":"https://www.tvcomp.uk/#/schema/person/54f23b020728b53eae8e6b99c3c5af38"},"headline":"Win a Commission from acclaimed Manchester artist, Joe Gellert","datePublished":"2020-01-10T00:00:00+00:00","dateModified":"2020-01-02T17:11:20+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.tvcomp.uk/win-a-commission-from-acclaimed-manchester-artist-joe-gellert#webpage"},"publisher":{"@id":"https://www.tvcomp.uk/#organization"},"image":{"@id":"https://www.tvcomp.uk/win-a-commission-from-acclaimed-manchester-artist-joe-gellert#primaryimage"},"articleSection":"Free Competitions","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.tvcomp.uk#organization"}},{"@type":["Person"],"@id":"https://www.tvcomp.uk/#/schema/person/54f23b020728b53eae8e6b99c3c5af38","name":"TV Comp UK","image":{"@type":"ImageObject","@id":"https://www.tvcomp.uk/#authorlogo","url":"https://www.tvcomp.uk/wp-content/uploads/2019/03/TV_Comp_UK_logo_150-150x127.png","caption":"TV Comp UK"},"description":"This is a collective profile, used to publish competitions and quizzes. Content is primarily published by webmaster <a href=\"https://www.tvcomp.uk/author/karyn\">Karyn Gibson</a> and editor <a href=\"https://www.tvcomp.uk/author/jules\">Jules Ray</a>.","sameAs":[]}]}</script> <link
rel=alternate type=application/rss+xml title="TV Comp UK &raquo; Feed" href=https://www.tvcomp.uk/feed><link
rel=alternate type=application/rss+xml title="TV Comp UK &raquo; Comments Feed" href=https://www.tvcomp.uk/comments/feed><link
rel=https://api.w.org/ href=https://www.tvcomp.uk/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.tvcomp.uk/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.tvcomp.uk/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 5.3.2"><link
rel=shortlink href='https://www.tvcomp.uk/?p=1019849'><link
rel=alternate type=application/json+oembed href="https://www.tvcomp.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tvcomp.uk%2Fwin-a-commission-from-acclaimed-manchester-artist-joe-gellert"><link
rel=alternate type=text/xml+oembed href="https://www.tvcomp.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tvcomp.uk%2Fwin-a-commission-from-acclaimed-manchester-artist-joe-gellert&#038;format=xml"><meta
name=viewport content="width=device-width, initial-scale=1"><meta
name=onesignal content=wordpress-plugin> <script src=https://cdn.onesignal.com/sdks/OneSignalSDK.js async></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-55953142-1"></script> <meta
name=google-site-verification content=glm1q1ydeGnNlQwvdtEmxQi3MieolCj3EfcrSb0B1vw> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1007673422"></script> <link
rel=icon href=https://www.tvcomp.uk/wp-content/uploads/2018/09/cropped-TV_Comp_UK_logo_favicon_512-01-32x32.png sizes=32x32><link
rel=icon href=https://www.tvcomp.uk/wp-content/uploads/2018/09/cropped-TV_Comp_UK_logo_favicon_512-01-192x192.png sizes=192x192><link
rel=apple-touch-icon-precomposed href=https://www.tvcomp.uk/wp-content/uploads/2018/09/cropped-TV_Comp_UK_logo_favicon_512-01-180x180.png><meta
name=msapplication-TileImage content=https://www.tvcomp.uk/wp-content/uploads/2018/09/cropped-TV_Comp_UK_logo_favicon_512-01-270x270.png><link rel='canonical' href='https://www.tvcomp.uk/win-a-commission-from-acclaimed-manchester-artist-joe-gellert' />

<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-131124028-42";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-131124028-42']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'tvcomp.uk']);
_gaq.push(['f._setDomainName', 'tvcomp.uk']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod59-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','tvcomp.uk',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.tvcomp.uk/win-a-commission-from-acclaimed-manchester-artist-joe-gellert"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 98706;
var ezdomain = 'tvcomp.uk';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":98706,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"f1ca6075-6933-4e8b-4d9a-1afae0be8bc3","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":1246,"serverid":"54.221.174.13:27574","state":"VA","t_epoch":1578617128,"template_id":126,"time_on_site_visit":0,"url":"https://www.tvcomp.uk/win-a-commission-from-acclaimed-manchester-artist-joe-gellert","user_id":0,"word_count":432,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-6&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_98706=" + new Date().getTime() + "|f1ca6075-6933-4e8b-4d9a-1afae0be8bc3; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head><body
class="post-template-default single single-post postid-1019849 single-format-standard wp-custom-logo wp-embed-responsive post-image-below-header post-image-aligned-left right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-3 nav-search-enabled nav-aligned-left header-aligned-left dropdown-hover featured-image-active" itemtype=https://schema.org/Blog itemscope><a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><header
id=masthead class=site-header itemtype=https://schema.org/WPHeader itemscope><div
class="inside-header grid-container grid-parent"><div
class=site-branding><p
class=main-title itemprop=headline>
<a href="https://www.tvcomp.uk/" rel="home" data-wpel-link="internal">
TV Comp UK
</a></p><p
class=site-description itemprop=description>
Latest Competitions, Spoilers & UK TV News</p></div><div
class=site-logo>
<a href="https://www.tvcomp.uk/" title="TV Comp UK - ITV comps, Channel 5 competitions and more TV prize draws" rel="home" data-wpel-link="internal">
<noscript><img
class='header-image' alt="TV Comp UK - ITV comps, Channel 5 competitions and more TV prize draws" src='https://www.tvcomp.uk/wp-content/uploads/2018/09/TV_Comp_UK_logo_75.png' title="TV Comp UK - ITV comps, Channel 5 competitions and more TV prize draws" srcset="https://www.tvcomp.uk/wp-content/uploads/2018/09/TV_Comp_UK_logo_75.png 1x, https://www.tvcomp.uk/wp-content/uploads/2019/03/TV_Comp_UK_logo_150.png 2x" width='75' height='63'></noscript><img
class='lazyload header-image' alt="TV Comp UK - ITV comps, Channel 5 competitions and more TV prize draws" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2063%22%3E%3C/svg%3E' data-src='https://www.tvcomp.uk/wp-content/uploads/2018/09/TV_Comp_UK_logo_75.png' title="TV Comp UK - ITV comps, Channel 5 competitions and more TV prize draws" data-srcset="https://www.tvcomp.uk/wp-content/uploads/2018/09/TV_Comp_UK_logo_75.png 1x, https://www.tvcomp.uk/wp-content/uploads/2019/03/TV_Comp_UK_logo_150.png 2x" width='75' height='63'>
</a></div></div></header><nav
id=site-navigation class=main-navigation itemtype=https://schema.org/SiteNavigationElement itemscope><div
class="inside-navigation grid-container grid-parent"><form
method=get class="search-form navigation-search" action=https://www.tvcomp.uk/ >
<input
type=search class=search-field value name=s title=Search></form><div
class=mobile-bar-items>
<span
class=search-item>
<a aria-label="Open Search Bar" href="#">
</a>
</span></div>
<button
class=menu-toggle aria-controls=primary-menu aria-expanded=false>
<span
class=mobile-menu>Menu</span>		</button><div
id=primary-menu class=main-nav><ul
id=menu-main class=" menu sf-menu"><li
id=menu-item-1018594 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1018594"><a href="/" data-wpel-link="internal">Home</a></li><li
id=menu-item-18176 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18176"><a href="#">Competitions<span
role=presentation class=dropdown-menu-toggle></span></a><ul
class=sub-menu><li
id=menu-item-15518 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15518"><a href="https://www.tvcomp.uk" data-wpel-link="internal">TV Competitions<span
role=presentation class=dropdown-menu-toggle></span></a><ul
class=sub-menu><li
id=menu-item-14022 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14022"><a href="https://www.tvcomp.uk/itv-comps" data-wpel-link="internal">ITV Competitions</a></li><li
id=menu-item-14056 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14056"><a href="https://www.tvcomp.uk/channel-5" data-wpel-link="internal">Channel 5 Competitions</a></li></ul></li><li
id=menu-item-15096 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15096"><a href="https://www.tvcomp.uk/free-competitions" data-wpel-link="internal">Free Competitions</a></li><li
id=menu-item-13924 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13924"><a href="https://www.tvcomp.uk/comps-ending-soon" data-wpel-link="internal">Comps Ending Soon</a></li></ul></li><li
id=menu-item-18177 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18177"><a href="#">Quizzes<span
role=presentation class=dropdown-menu-toggle></span></a><ul
class=sub-menu><li
id=menu-item-16944 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16944"><a href="https://www.tvcomp.uk/tv-and-movies-quiz" data-wpel-link="internal">TV &#038; Movies Quiz</a></li><li
id=menu-item-14801 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14801"><a href="https://www.tvcomp.uk/general-knowledge-quiz" data-wpel-link="internal">General Knowledge Quiz</a></li></ul></li><li
id=menu-item-1018302 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018302"><a href="https://www.tvcomp.uk/news" data-wpel-link="internal">News</a></li><li
id=menu-item-1957 class="text-align right menu-item menu-item-type-custom menu-item-object-custom menu-item-1957"><a target="_blank" rel="nofollow external noopener noreferrer" href="http://feedburner.google.com/fb/a/mailverify?uri=itvcompetitions&#038;loc=en_US" data-wpel-link="external">Free Subscription</a></li><li
class=search-item><a aria-label="Open Search Bar" href="#"></a></li></ul></div></div></nav><div
id=page class="site grid-container container grid-parent"><div
id=content class=site-content><div
id=primary class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75"><main
id=main class=site-main><article
id=post-1019849 class="post-1019849 post type-post status-publish format-standard has-post-thumbnail category-free-competitions" itemtype=https://schema.org/CreativeWork itemscope=itemscope><div
class=inside-article><header
class=entry-header><h1 class="entry-title" itemprop="headline">Win a Commission from acclaimed Manchester artist, Joe Gellert</h1><div
class=entry-meta>
<span
class=posted-on><a href="https://www.tvcomp.uk/win-a-commission-from-acclaimed-manchester-artist-joe-gellert" title="12:00 am" rel="bookmark" data-wpel-link="internal"><time
class=updated datetime=2020-01-02T17:11:20+00:00>2 January, 2020</time><time
class="entry-date published" datetime=2020-01-10T00:00:00+00:00>10 January, 2020</time></a></span> <span
class=byline>by <span
class="author vcard" itemprop=author itemtype=https://schema.org/Person itemscope><a class="url fn n" href="https://www.tvcomp.uk/author/tvcompuk" title="View all posts by TV Comp UK" rel="author" itemprop="url" data-wpel-link="internal"><span
class=author-name itemprop=name>TV Comp UK</span></a></span></span></div></header><div
class="featured-image  page-header-image-single ">
<noscript><img
width='87' height='72' src='https://www.tvcomp.uk/wp-content/uploads/2013/02/free-competitions2.png' class="attachment-full size-full" alt itemprop='image'></noscript><img
width='87' height='72' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2087%2072%22%3E%3C/svg%3E' data-src='https://www.tvcomp.uk/wp-content/uploads/2013/02/free-competitions2.png' class="lazyload attachment-full size-full" alt itemprop='image'></div><div
class=entry-content itemprop=text><p>You can win a commisioned piece of artwork from one of Manchesters finest living artists, Joe Gellert. It paints three-dimensional ink or watercolour rendered perspective drawings. We think the answer is: private practice architect</p><div
class=compbuttondiv>
<a href="http://www.jlifemagazine.co.uk/win-a-commission-from-acclaimed-manchester-artist-joe-gellert" class="compbuttoncl" id="compbuttonid" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">VIEW COMPETITION!</a></div></div><footer
class=entry-meta><nav
id=nav-below class=post-navigation>
<span
class=screen-reader-text>Post navigation</span></nav></footer><div
style="padding-top: 15px;"><section
id=wpsp-1018307 class=" wpsp-card wpsp-overlay wpsp-ov-style-one wp-show-posts-columns wp-show-posts" style><article
class=" wp-show-posts-single post-1019992 post type-post status-publish format-standard has-post-thumbnail category-news-feed category-uncategorized wpsp-col-4" itemtype=http://schema.org/CreativeWork itemscope><div
class=wp-show-posts-inner style><div
class="wp-show-posts-image zoom wpsp-image-center ">
<a href="https://www.tvcomp.uk/lauras-hosting-love-island-for-now" title="Laura&#8217;s hosting Love Island, for now" data-wpel-link="internal"><noscript><img
width='508' height='544' src='https://www.tvcomp.uk/wp-content/uploads/2020/01/aaa-4.png' class="attachment-full size-full wp-post-image" alt itemprop='image' srcset="https://www.tvcomp.uk/wp-content/uploads/2020/01/aaa-4.png 508w, https://www.tvcomp.uk/wp-content/uploads/2020/01/aaa-4-280x300.png 280w" sizes="(max-width: 508px) 100vw, 508px"></noscript><img
width='508' height='544' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20508%20544%22%3E%3C/svg%3E' data-src='https://www.tvcomp.uk/wp-content/uploads/2020/01/aaa-4.png' class="lazyload attachment-full size-full wp-post-image" alt itemprop='image' data-srcset="https://www.tvcomp.uk/wp-content/uploads/2020/01/aaa-4.png 508w, https://www.tvcomp.uk/wp-content/uploads/2020/01/aaa-4-280x300.png 280w" data-sizes="(max-width: 508px) 100vw, 508px"></a></div><div
class=wpsp-content-wrap><header
class=wp-show-posts-entry-header><h3 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tvcomp.uk/lauras-hosting-love-island-for-now" rel="bookmark" data-wpel-link="internal">Laura&#8217;s hosting Love Island, for now</a></h3></header><div
class=wpsp-read-more><a title="Laura&#8217;s hosting Love Island, for now" class="wp-show-posts-read-more" href="https://www.tvcomp.uk/lauras-hosting-love-island-for-now" data-wpel-link="internal">Read More</a></div></div><! -- .wpsp-content-wrap --></div></article><article
class=" wp-show-posts-single post-1019989 post type-post status-publish format-standard has-post-thumbnail category-celebrity wpsp-col-4" itemtype=http://schema.org/CreativeWork itemscope><div
class=wp-show-posts-inner style><div
class="wp-show-posts-image zoom wpsp-image-center ">
<a href="https://www.tvcomp.uk/love-islands-connor-durman-has-been-breaking-hearts" title="Love Island&#8217;s Connor Durman has been breaking hearts" data-wpel-link="internal"><noscript><img
width='623' height='446' src='https://www.tvcomp.uk/wp-content/uploads/2020/01/aaa-3.png' class="attachment-full size-full wp-post-image" alt itemprop='image' srcset="https://www.tvcomp.uk/wp-content/uploads/2020/01/aaa-3.png 623w, https://www.tvcomp.uk/wp-content/uploads/2020/01/aaa-3-300x215.png 300w" sizes="(max-width: 623px) 100vw, 623px"></noscript><img
width='623' height='446' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20623%20446%22%3E%3C/svg%3E' data-src='https://www.tvcomp.uk/wp-content/uploads/2020/01/aaa-3.png' class="lazyload attachment-full size-full wp-post-image" alt itemprop='image' data-srcset="https://www.tvcomp.uk/wp-content/uploads/2020/01/aaa-3.png 623w, https://www.tvcomp.uk/wp-content/uploads/2020/01/aaa-3-300x215.png 300w" data-sizes="(max-width: 623px) 100vw, 623px"></a></div><div
class=wpsp-content-wrap><header
class=wp-show-posts-entry-header><h3 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tvcomp.uk/love-islands-connor-durman-has-been-breaking-hearts" rel="bookmark" data-wpel-link="internal">Love Island&#8217;s Connor Durman has been breaking hearts</a></h3></header><div
class=wpsp-read-more><a title="Love Island&#8217;s Connor Durman has been breaking hearts" class="wp-show-posts-read-more" href="https://www.tvcomp.uk/love-islands-connor-durman-has-been-breaking-hearts" data-wpel-link="internal">Read More</a></div></div><! -- .wpsp-content-wrap --></div></article><article
class=" wp-show-posts-single post-1019986 post type-post status-publish format-standard has-post-thumbnail category-eastenders-spoilers category-news-feed wpsp-col-4" itemtype=http://schema.org/CreativeWork itemscope><div
class=wp-show-posts-inner style><div
class="wp-show-posts-image zoom wpsp-image-center ">
<a href="https://www.tvcomp.uk/eastenders-gray-breaks-chantelles-arm" title="Eastenders&#8217; Gray breaks Chantelle&#8217;s arm" data-wpel-link="internal"><noscript><img
width='704' height='358' src='https://www.tvcomp.uk/wp-content/uploads/2020/01/aaa-2.png' class="attachment-full size-full wp-post-image" alt itemprop='image' srcset="https://www.tvcomp.uk/wp-content/uploads/2020/01/aaa-2.png 704w, https://www.tvcomp.uk/wp-content/uploads/2020/01/aaa-2-300x153.png 300w" sizes="(max-width: 704px) 100vw, 704px"></noscript><img
width='704' height='358' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20704%20358%22%3E%3C/svg%3E' data-src='https://www.tvcomp.uk/wp-content/uploads/2020/01/aaa-2.png' class="lazyload attachment-full size-full wp-post-image" alt itemprop='image' data-srcset="https://www.tvcomp.uk/wp-content/uploads/2020/01/aaa-2.png 704w, https://www.tvcomp.uk/wp-content/uploads/2020/01/aaa-2-300x153.png 300w" data-sizes="(max-width: 704px) 100vw, 704px"></a></div><div
class=wpsp-content-wrap><header
class=wp-show-posts-entry-header><h3 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tvcomp.uk/eastenders-gray-breaks-chantelles-arm" rel="bookmark" data-wpel-link="internal">Eastenders&#8217; Gray breaks Chantelle&#8217;s arm</a></h3></header><div
class=wpsp-read-more><a title="Eastenders&#8217; Gray breaks Chantelle&#8217;s arm" class="wp-show-posts-read-more" href="https://www.tvcomp.uk/eastenders-gray-breaks-chantelles-arm" data-wpel-link="internal">Read More</a></div></div><! -- .wpsp-content-wrap --></div></article><div
class=wpsp-clear></div></section></div></div></article></main></div><div
id=right-sidebar class="widget-area grid-25 tablet-grid-25 grid-parent sidebar" itemtype=https://schema.org/WPSideBar itemscope><div
class=inside-right-sidebar><aside
id=search-6 class="widget inner-padding widget_search"><form
method=get class=search-form action=https://www.tvcomp.uk/ >
<label>
<span
class=screen-reader-text>Search for:</span>
<input
type=search class=search-field placeholder="Search &hellip;" value name=s title="Search for:">
</label>
<input
type=submit class=search-submit value=Search></form></aside><aside
id=wpsp_widget-8 class="widget inner-padding widget_wpsp_widget"><section
id=wpsp-1018329 class=" wp-show-posts" style><article
class=" wp-show-posts-single wpsp-clearfix post-1019427 wpquize type-wpquize status-publish wpquize_tag-tv-quiz" itemtype=http://schema.org/CreativeWork itemscope><div
class=wp-show-posts-inner style><div
class=wp-show-posts-image>
<a href="https://www.tvcomp.uk/wpquize/im-a-celebrityget-me-out-of-here-quiz" data-wpel-link="internal">
<noscript><img
src='https://www.tvcomp.uk/wp-content/uploads/2019/11/Im-a-celebrity-Quiz-questions-answers-facts.jpg' alt></noscript><img
src='https://www.tvcomp.uk/wp-content/uploads/2019/11/Im-a-celebrity-Quiz-questions-answers-facts.jpg' alt>
</a></div><header
class=wp-show-posts-entry-header><h3 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tvcomp.uk/wpquize/im-a-celebrityget-me-out-of-here-quiz" rel="bookmark" data-wpel-link="internal">I&#8217;m A Celebrity…Get Me Out Of Here! Quiz</a></h3></header></div><div
class=wpsp-clear></div></article><article
class=" wp-show-posts-single wpsp-clearfix post-16724 wpquize type-wpquize status-publish wpquize_tag-tv-quiz" itemtype=http://schema.org/CreativeWork itemscope><div
class=wp-show-posts-inner style><div
class=wp-show-posts-image>
<a href="https://www.tvcomp.uk/wpquize/x-factor-quiz-how-many-questions-can-you-answer" data-wpel-link="internal">
<noscript><img
src='https://www.tvcomp.uk/wp-content/uploads/2014/09/X-Factor-2014-bootcamp.jpg' alt></noscript><img
src='https://www.tvcomp.uk/wp-content/uploads/2014/09/X-Factor-2014-bootcamp.jpg' alt>
</a></div><header
class=wp-show-posts-entry-header><h3 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tvcomp.uk/wpquize/x-factor-quiz-how-many-questions-can-you-answer" rel="bookmark" data-wpel-link="internal">X Factor Quiz &#8211; how many questions can you answer?</a></h3></header></div><div
class=wpsp-clear></div></article><article
class=" wp-show-posts-single wpsp-clearfix post-15870 wpquize type-wpquize status-publish wpquize_tag-eastenders-quiz wpquize_tag-tv-quiz" itemtype=http://schema.org/CreativeWork itemscope><div
class=wp-show-posts-inner style><div
class=wp-show-posts-image>
<a href="https://www.tvcomp.uk/wpquize/eastenders-20-questions-quiz" data-wpel-link="internal">
<noscript><img
src='https://www.tvcomp.uk/wp-content/uploads/2019/10/Eastenders-spoilers-tv-comp-uk.png' alt></noscript><img
src='https://www.tvcomp.uk/wp-content/uploads/2019/10/Eastenders-spoilers-tv-comp-uk.png' alt>
</a></div><header
class=wp-show-posts-entry-header><h3 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tvcomp.uk/wpquize/eastenders-20-questions-quiz" rel="bookmark" data-wpel-link="internal">Eastenders 20 Questions Quiz</a></h3></header></div><div
class=wpsp-clear></div></article></section></aside><aside
id=wpsp_widget-7 class="widget inner-padding widget_wpsp_widget"><h2 class="widget-title">Latest Competitions</h2><section
id=wpsp-1018407 class=" wp-show-posts" style><article
class=" wp-show-posts-single wpsp-clearfix post-1019954 post type-post status-publish format-standard has-post-thumbnail category-dickinsons-real-deal-competition tag-itv" itemtype=http://schema.org/CreativeWork itemscope><div
class=wp-show-posts-inner style><header
class=wp-show-posts-entry-header><h4 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tvcomp.uk/dickinsons-real-deal-competition-win-75000-cash-in-his-biggest-draw-ever" rel="bookmark" data-wpel-link="internal">Dickinson&#8217;s Real Deal Competition &#8211; win £75,000 cash in his biggest draw ever!</a></h4></header><div
class="wp-show-posts-image  wpsp-image-left ">
<a href="https://www.tvcomp.uk/dickinsons-real-deal-competition-win-75000-cash-in-his-biggest-draw-ever" title="Dickinson&#8217;s Real Deal Competition &#8211; win £75,000 cash in his biggest draw ever!" data-wpel-link="internal"><noscript><img
width='87' height='72' src='https://www.tvcomp.uk/wp-content/uploads/2013/02/dickinsons-real-deal-competition-itv.png' class="attachment-full size-full wp-post-image" alt itemprop='image'></noscript><img
width='87' height='72' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2087%2072%22%3E%3C/svg%3E' data-src='https://www.tvcomp.uk/wp-content/uploads/2013/02/dickinsons-real-deal-competition-itv.png' class="lazyload attachment-full size-full wp-post-image" alt itemprop='image'></a></div></div><div
class=wpsp-clear></div></article><article
class=" wp-show-posts-single wpsp-clearfix post-1019983 post type-post status-publish format-standard has-post-thumbnail category-tipping-point-competition tag-itv" itemtype=http://schema.org/CreativeWork itemscope><div
class=wp-show-posts-inner style><header
class=wp-show-posts-entry-header><h4 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tvcomp.uk/tipping-point-itv-competition-win-30000-cash-prize" rel="bookmark" data-wpel-link="internal">Tipping Point ITV Competition &#8211; win £30,000 cash prize</a></h4></header><div
class="wp-show-posts-image  wpsp-image-left ">
<a href="https://www.tvcomp.uk/tipping-point-itv-competition-win-30000-cash-prize" title="Tipping Point ITV Competition &#8211; win £30,000 cash prize" data-wpel-link="internal"><noscript><img
width='87' height='72' src='https://www.tvcomp.uk/wp-content/uploads/2013/02/tipping-point-competition-itv.png' class="attachment-full size-full wp-post-image" alt itemprop='image'></noscript><img
width='87' height='72' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2087%2072%22%3E%3C/svg%3E' data-src='https://www.tvcomp.uk/wp-content/uploads/2013/02/tipping-point-competition-itv.png' class="lazyload attachment-full size-full wp-post-image" alt itemprop='image'></a></div></div><div
class=wpsp-clear></div></article><article
class=" wp-show-posts-single wpsp-clearfix post-1019956 post type-post status-publish format-standard has-post-thumbnail category-channel-5-competition" itemtype=http://schema.org/CreativeWork itemscope><div
class=wp-show-posts-inner style><header
class=wp-show-posts-entry-header><h4 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tvcomp.uk/win-a-trip-to-zurich-with-wonderful-world-of-chocolate-and-channel-5" rel="bookmark" data-wpel-link="internal">Win a trip to Zurich with Wonderful World of Chocolate and Channel 5</a></h4></header><div
class="wp-show-posts-image  wpsp-image-left ">
<a href="https://www.tvcomp.uk/win-a-trip-to-zurich-with-wonderful-world-of-chocolate-and-channel-5" title="Win a trip to Zurich with Wonderful World of Chocolate and Channel 5" data-wpel-link="internal"><noscript><img
width='87' height='72' src='https://www.tvcomp.uk/wp-content/uploads/2018/07/Channel-5-competition.png' class="attachment-full size-full wp-post-image" alt="Channel 5 Competition" itemprop='image'></noscript><img
width='87' height='72' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2087%2072%22%3E%3C/svg%3E' data-src='https://www.tvcomp.uk/wp-content/uploads/2018/07/Channel-5-competition.png' class="lazyload attachment-full size-full wp-post-image" alt="Channel 5 Competition" itemprop='image'></a></div></div><div
class=wpsp-clear></div></article></section></aside></div></div></div></div><div
class="site-footer footer-bar-active footer-bar-align-left"><div
id=footer-widgets class="site footer-widgets"><div
class="footer-widgets-container grid-container grid-parent"><div
class=inside-footer-widgets><div
class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside
id=custom_html-10 class="widget_text widget inner-padding widget_custom_html"><h2 class="widget-title">Try a quiz!</h2><div
class="textwidget custom-html-widget"><a href="/general-knowledge-quiz" data-wpel-link="internal"><noscript><img
class="size-medium wp-image-15853" src='https://www.tvcomp.uk/wp-content/uploads/2019/08/Win-Quiz-Prize-900-300x150.png' alt="General knowledge quiz, TV quizzes and more" width='300' height='150'></noscript><img
class="lazyload size-medium wp-image-15853" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20150%22%3E%3C/svg%3E' data-src='https://www.tvcomp.uk/wp-content/uploads/2019/08/Win-Quiz-Prize-900-300x150.png' alt="General knowledge quiz, TV quizzes and more" width='300' height='150'></a></div></aside><aside
id=custom_html-8 class="widget_text widget inner-padding widget_custom_html"><div
class="textwidget custom-html-widget"><div
id=ezoic-pub-ad-placeholder-131><script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-8315880294528023
data-ad-slot=5879197893
data-ad-format=link
data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></aside></div><div
class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside
id=text-11 class="widget inner-padding widget_text"><h2 class="widget-title">TV Competitions</h2><div
class=textwidget><p>TV weekly prize draws and competitions often top a quarter of a million pounds in cash prizes, holidays, gadgets and cars, with television station itv / stv and Channel 5 being the most generous.</p><p>Many TV programmes have a free online entry, however some do not & entry must be made by premium phone, sms or online entry such as at itv.com or channel5.com. In these cases it is usually cheaper to enter the comp via postcard.</p></div></aside></div><div
class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside
id=text-22 class="widget inner-padding widget_text"><h2 class="widget-title">UK TV and Celebrity News</h2><div
class=textwidget><p>For the latest news on UK television, including soap spoilers and celebrity gossip, visit our <a href="/news" data-wpel-link="internal">news page</a>. You&#8217;ll find all the latest news shared daily.</p></div></aside><aside
id=text-13 class="widget inner-padding widget_text"><h2 class="widget-title">Free TV Competition Updates</h2><div
class=textwidget><form
style="border:0px; padding:20px 3px 20px 3px; text-align:center; background-color:#F60;" action=https://feedburner.google.com/fb/a/mailverify method=post target=popupwindow onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=itvcompetitions', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input
type=text name=email value="Your Email"></p><input
type=hidden value=itvcompetitions name=uri><input
type=hidden name=loc value=en_US><input
type=submit value=Subscribe><p>Delivered by <a href="https://feedburner.google.com" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">FeedBurner</a></p></form></div></aside></div></div></div></div><footer
class=site-info itemtype=https://schema.org/WPFooter itemscope><div
class="inside-site-info grid-container grid-parent"><div
class=footer-bar><aside
id=custom_html-9 class="widget_text widget inner-padding widget_custom_html"><div
class="textwidget custom-html-widget"><div
style=padding-top:20px;><div
class="grid-25 tablet-grid-50 mobile-grid-100 first-column"><h3>
Competitions</h3><ul
id=menu-footer1 class=menu><li
id=menu-item-17181 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17181"><a href="https://www.tvcomp.uk/itv-comps" data-wpel-link="internal">All ITV Competitions</a></li><li
id=menu-item-17179 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17179"><a href="https://www.tvcomp.uk/channel-5" data-wpel-link="internal">All Channel 5 Competitions</a></li><li
id=menu-item-17183 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17183"><a href="https://www.tvcomp.uk/itv-comps/gmb-competition" data-wpel-link="internal">Good Morning Britain</a></li><li
id=menu-item-17184 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17184"><a href="https://www.tvcomp.uk/itv-comps/loose-women-competition" data-wpel-link="internal">Loose Women</a></li><li
id=menu-item-17185 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17185"><a href="https://www.tvcomp.uk/itv-comps/lorraine-competition" data-wpel-link="internal">Lorraine</a></li><li
id=menu-item-17186 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17186"><a href="https://www.tvcomp.uk/itv-comps/this-morning-competition" data-wpel-link="internal">This Morning</a></li><li
id=menu-item-17182 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17182"><a href="https://www.tvcomp.uk/itv-comps/dickinsons-real-deal-competition" data-wpel-link="internal">Dickinsons Real Deal</a></li><li
id=menu-item-17180 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17180"><a href="https://www.tvcomp.uk/free-competitions" data-wpel-link="internal">Other Free Competitions</a></li></ul></div><div
class="grid-25 tablet-grid-50 mobile-grid-100 second-column"><h3>
TV News</h3><ul
id=menu-footer2 class=menu><li
id=menu-item-17198 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17198"><a href="https://www.tvcomp.uk/news-feed" data-wpel-link="internal">All News</a></li><li
id=menu-item-17196 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17196"><a href="https://www.tvcomp.uk/soap-spoilers/the-great-british-bake-off" data-wpel-link="internal">Great British Bake Off</a></li><li
id=menu-item-17193 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17193"><a href="https://www.tvcomp.uk/soap-spoilers/casualty-spoilers" data-wpel-link="internal">Casualty</a></li><li
id=menu-item-17197 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17197"><a href="https://www.tvcomp.uk/soap-spoilers/strictly-spoiler" data-wpel-link="internal">Strictly Come Dancing</a></li><li
id=menu-item-17188 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17188"><a href="https://www.tvcomp.uk/soap-spoilers/x-factor-spoilers" data-wpel-link="internal">X Factor</a></li><li
id=menu-item-17220 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17220"><a href="https://www.tvcomp.uk/news-feed/celebrity" data-wpel-link="internal">Celebrity</a></li></ul></div><div
class="grid-25 tablet-grid-50 mobile-grid-100 third-column"><h3>
Soap Spoilers</h3><ul
id=menu-footer3 class=menu><li
id=menu-item-17201 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17201"><a href="https://www.tvcomp.uk/soap-spoilers" data-wpel-link="internal">Soap Spoilers</a></li><li
id=menu-item-17203 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17203"><a href="https://www.tvcomp.uk/soap-spoilers/coronation-street-spoilers" data-wpel-link="internal">Coronation Street</a></li><li
id=menu-item-17205 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17205"><a href="https://www.tvcomp.uk/soap-spoilers/eastenders-spoilers" data-wpel-link="internal">Eastenders</a></li><li
id=menu-item-17204 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17204"><a href="https://www.tvcomp.uk/soap-spoilers/emmerdale-spoilers" data-wpel-link="internal">Emmerdale</a></li><li
id=menu-item-17207 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17207"><a href="https://www.tvcomp.uk/soap-spoilers/hollyoaks-spoilers" data-wpel-link="internal">Hollyoaks</a></li><li
id=menu-item-17202 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17202"><a href="https://www.tvcomp.uk/soap-spoilers/home-and-away-spoilers" data-wpel-link="internal">Home and Away</a></li><li
id=menu-item-17206 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17206"><a href="https://www.tvcomp.uk/soap-spoilers/neighbours-spoilers" data-wpel-link="internal">Neighbours</a></li></ul></div><div
class="grid-25 tablet-grid-50 mobile-grid-100 fourth-column"><h3>
Other</h3><ul
id=menu-footermenu class=menu><li
id=menu-item-18024 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18024"><a href="https://www.tvcomp.uk/tv-and-movies-quiz" data-wpel-link="internal">TV and Movies Quiz</a></li><li
id=menu-item-136 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a rel="nofollow" href="https://www.tvcomp.uk/about-us" data-wpel-link="internal">About Us</a></li><li
id=menu-item-1018428 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018428"><a href="https://www.tvcomp.uk/about-us" data-wpel-link="internal">Contact Us</a></li><li
id=menu-item-18026 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18026"><a href="http://feedburner.google.com/fb/a/mailverify?uri=itvcompetitions&#038;loc=en_US" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Subscription</a></li><li
id=menu-item-137 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a rel="nofollow" href="https://www.tvcomp.uk/terms-conditions" data-wpel-link="internal">Terms &#038; Conditions</a></li><li
id=menu-item-1418 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1418"><a rel="nofollow" href="https://www.tvcomp.uk/terms-conditions/privacy-policy" data-wpel-link="internal">Privacy Policy</a></li></ul></div></div></div></aside></div><div
class=copyright-bar>
<a href="https://www.dmca.com/Protection/Status.aspx?ID=28a2ba5e-2d4f-4e40-a632-14452e7bd588" title="Content Protection by DMCA.com" class="dmca-badge" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><noscript><img
src="https://images.dmca.com/Badges/dmca-badge-w100-2x1-03.png?ID=28a2ba5e-2d4f-4e40-a632-14452e7bd588" alt="Content Protection by DMCA.com"></noscript><img
src="https://images.dmca.com/Badges/dmca-badge-w100-2x1-03.png?ID=28a2ba5e-2d4f-4e40-a632-14452e7bd588" alt="Content Protection by DMCA.com"></a><div>
<span
class=copyright>&copy; 2020 TV Comp UK</span> <br><div><span
style="font-size: 0.9em;font-style: italic;padding-top:20px">This site is supported through advertising. A commission may be earned when you enter some (but not all!) of the competitions listed. <br>The site is independently operated. It is not connected in any way with any TV show or Internet competition that feature.</span></div></div></div></div></footer></div><a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
<span
class=screen-reader-text>Scroll back to top</span>
</a><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize=1>window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize=1 src=https://www.tvcomp.uk/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js></script><script data-noptimize=1>function c_webp(A){var n=new Image;n.onload=function(){var e=0<n.width&&0<n.height;A(e)},n.onerror=function(){A(!1)},n.src='data:image/webp;base64,UklGRhoAAABXRUJQVlA4TA0AAAAvAAAAEAcQERGIiP4HAA=='}function s_webp(e){window.supportsWebP=e}c_webp(s_webp);document.addEventListener('lazybeforeunveil',function({target:c}){supportsWebP&&['data-src','data-srcset'].forEach(function(a){attr=c.getAttribute(a),null!==attr&&c.setAttribute(a,attr.replace(/\/client\//,'/client/to_webp,'))})});</script> <!--[if lte IE 11]> <script src=https://www.tvcomp.uk/wp-content/themes/generatepress/js/classList.min.js></script> <![endif]--> <script defer src=https://www.tvcomp.uk/wp-content/cache/autoptimize/js/autoptimize_fcc2ba8323318dde8c85a3d10328b23c.js></script><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=6&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=6&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="tvcomp_uk",_audins_did=98706;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-6");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.tvcomp_uk,DomainId.98706" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(e,c){for(var d=0;d<c.length;d++){var f=c[d];if(0==f.complete||"undefined"!=typeof f.readyState&&4>f.readyState){var g=f.getAttribute("src")||f.currentSrc;"undefined"!=typeof f.readyState&&0==f.readyState?f.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;window.ezorqs(h,k)}):(g=f.getAttribute("src")||f.currentSrc,window.ezorqs(f,g));f.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,
	k)});f.addEventListener("loadeddata",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)});f.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)})}}}function a(e){for(var c=0;c<document.styleSheets.length;c++)if(document.styleSheets[c].href==e)return!0;return!1}b("img",document.querySelectorAll("img"));b("video",document.querySelectorAll("video"));b("audio",document.querySelectorAll("audio"));
	(function(e){for(var c=0;c<e.length;c++){var d=e[c];if(("preload"==d.getAttribute("rel")||"stylesheet"==d.getAttribute("rel"))&&null!=d.getAttribute("href")&&a(d.getAttribute("href"))){window.ezorqs(d,d.getAttribute("href"));var f=document.createElement("img");f.onerror=function(g){"undefined"!=typeof g.path&&"undefined"!=typeof g.path[0].currentSrc?window.ezorqe(d,g.path[0].currentSrc):"undefined"!=typeof g.srcElement&&"undefined"!=typeof g.srcElement.href&&window.ezorqe(d,g.srcElement.href)};f.src=
	d.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: www.tvcomp.uk @ 2020-01-10 00:45:29 by W3 Total Cache
-->