<!DOCTYPE html><html
lang=en-US><head><meta
charset=UTF-8>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script><link
rel=profile href=https://gmpg.org/xfn/11><style media=all>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</style><style media=screen>.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-1{margin:0 auto}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><title>This Morning &#039;A Place on The Plane&#039; Saturday Night Takeaway Disney Competition [FREE]</title><meta
name=description content="Win a holiday package to go to Walt Disney World in Orlando, Florida for 4 people with This Morning Saturday Night Takeaway competition, “A Place on The"><meta
name=robots content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://www.tvcomp.uk/this-morning-a-place-on-the-plane-saturday-night-takeaway-disney-competition-free><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="This Morning &#039;A Place on The Plane&#039; Saturday Night Takeaway Disney Competition [FREE]"><meta
property=og:description content="Win a holiday package to go to Walt Disney World in Orlando, Florida for 4 people with This Morning Saturday Night Takeaway competition, “A Place on The"><meta
property=og:url content=https://www.tvcomp.uk/this-morning-a-place-on-the-plane-saturday-night-takeaway-disney-competition-free><meta
property=og:site_name content="TV Comp UK"><meta
property=article:publisher content=https://www.facebook.com/tvcompuk><meta
property=article:tag content=ITV><meta
property=article:section content="This Morning Competition"><meta
property=article:published_time content=2020-03-05T11:47:09+00:00><meta
property=article:modified_time content=2020-03-05T11:53:02+00:00><meta
property=og:updated_time content=2020-03-05T11:53:02+00:00><meta
property=fb:app_id content=506743572675497><meta
property=og:image content=https://www.tvcomp.uk/wp-content/uploads/2020/03/This-Morning-A-Place-on-The-Plane-Saturday-Night-Takeaway-Disney-Competition-FREE-233x300.jpg><meta
property=og:image:secure_url content=https://www.tvcomp.uk/wp-content/uploads/2020/03/This-Morning-A-Place-on-The-Plane-Saturday-Night-Takeaway-Disney-Competition-FREE-233x300.jpg> <script type=application/ld+json class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.tvcomp.uk/#organization","name":"TV Comp UK","url":"https://www.tvcomp.uk/","sameAs":["https://www.facebook.com/tvcompuk","https://twitter.com/tvcompuk"],"logo":{"@type":"ImageObject","@id":"https://www.tvcomp.uk/#logo","url":"https://www.tvcomp.uk/wp-content/uploads/2012/08/itv-competitions-logo-icon.png","width":"82","height":"65","caption":"TV Comp UK"},"image":{"@id":"https://www.tvcomp.uk/#logo"}},{"@type":"WebSite","@id":"https://www.tvcomp.uk/#website","url":"https://www.tvcomp.uk/","name":"TV Comp UK","description":"Latest Competitions, Spoilers &amp; UK TV News","publisher":{"@id":"https://www.tvcomp.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.tvcomp.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.tvcomp.uk/this-morning-a-place-on-the-plane-saturday-night-takeaway-disney-competition-free#primaryimage","url":"https://www.tvcomp.uk/wp-content/uploads/2013/02/this-morning-competition-itv.png","width":87,"height":72},{"@type":"WebPage","@id":"https://www.tvcomp.uk/this-morning-a-place-on-the-plane-saturday-night-takeaway-disney-competition-free#webpage","url":"https://www.tvcomp.uk/this-morning-a-place-on-the-plane-saturday-night-takeaway-disney-competition-free","inLanguage":"en-US","name":"This Morning &#039;A Place on The Plane&#039; Saturday Night Takeaway Disney Competition [FREE]","isPartOf":{"@id":"https://www.tvcomp.uk/#website"},"primaryImageOfPage":{"@id":"https://www.tvcomp.uk/this-morning-a-place-on-the-plane-saturday-night-takeaway-disney-competition-free#primaryimage"},"datePublished":"2020-03-05T11:47:09+00:00","dateModified":"2020-03-05T11:53:02+00:00","description":"Win a holiday package to go to Walt Disney World in Orlando, Florida for 4 people with This Morning Saturday Night Takeaway competition, \u201cA Place on The","breadcrumb":{"@id":"https://www.tvcomp.uk/this-morning-a-place-on-the-plane-saturday-night-takeaway-disney-competition-free#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.tvcomp.uk/this-morning-a-place-on-the-plane-saturday-night-takeaway-disney-competition-free#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.tvcomp.uk/","url":"https://www.tvcomp.uk/","name":"%%sitename%%"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.tvcomp.uk/this-morning-a-place-on-the-plane-saturday-night-takeaway-disney-competition-free","url":"https://www.tvcomp.uk/this-morning-a-place-on-the-plane-saturday-night-takeaway-disney-competition-free","name":"This Morning &#8216;A Place on The Plane&#8217; Saturday Night Takeaway Disney Competition [FREE]"}}]},{"@type":"Article","@id":"https://www.tvcomp.uk/this-morning-a-place-on-the-plane-saturday-night-takeaway-disney-competition-free#article","isPartOf":{"@id":"https://www.tvcomp.uk/this-morning-a-place-on-the-plane-saturday-night-takeaway-disney-competition-free#webpage"},"author":{"@id":"https://www.tvcomp.uk/#/schema/person/54f23b020728b53eae8e6b99c3c5af38"},"headline":"This Morning &#8216;A Place on The Plane&#8217; Saturday Night Takeaway Disney Competition [FREE]","datePublished":"2020-03-05T11:47:09+00:00","dateModified":"2020-03-05T11:53:02+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.tvcomp.uk/this-morning-a-place-on-the-plane-saturday-night-takeaway-disney-competition-free#webpage"},"publisher":{"@id":"https://www.tvcomp.uk/#organization"},"image":{"@id":"https://www.tvcomp.uk/this-morning-a-place-on-the-plane-saturday-night-takeaway-disney-competition-free#primaryimage"},"keywords":"ITV","articleSection":"This Morning Competition","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.tvcomp.uk#organization"}},{"@type":["Person"],"@id":"https://www.tvcomp.uk/#/schema/person/54f23b020728b53eae8e6b99c3c5af38","name":"TV Comp UK","image":{"@type":"ImageObject","@id":"https://www.tvcomp.uk/#authorlogo","url":"https://www.tvcomp.uk/wp-content/uploads/2019/03/TV_Comp_UK_logo_150-150x127.png","caption":"TV Comp UK"},"description":"This is a collective profile, used to publish competitions and quizzes. Content is primarily published by webmaster <a href=\"https://www.tvcomp.uk/author/karyn\">Karyn Gibson</a> and editor <a href=\"https://www.tvcomp.uk/author/jules\">Jules Ray</a>.","sameAs":[]}]}</script> <link
rel=alternate type=application/rss+xml title="TV Comp UK &raquo; Feed" href=https://www.tvcomp.uk/feed><link
rel=alternate type=application/rss+xml title="TV Comp UK &raquo; Comments Feed" href=https://www.tvcomp.uk/comments/feed><link
rel=https://api.w.org/ href=https://www.tvcomp.uk/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.tvcomp.uk/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.tvcomp.uk/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 5.3.2"><link
rel=shortlink href='https://www.tvcomp.uk/?p=1020191'><link
rel=alternate type=application/json+oembed href="https://www.tvcomp.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tvcomp.uk%2Fthis-morning-a-place-on-the-plane-saturday-night-takeaway-disney-competition-free"><link
rel=alternate type=text/xml+oembed href="https://www.tvcomp.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tvcomp.uk%2Fthis-morning-a-place-on-the-plane-saturday-night-takeaway-disney-competition-free&#038;format=xml"><meta
name=viewport content="width=device-width, initial-scale=1"><meta
name=onesignal content=wordpress-plugin> <script src=https://cdn.onesignal.com/sdks/OneSignalSDK.js async></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-55953142-1"></script> <meta
name=google-site-verification content=glm1q1ydeGnNlQwvdtEmxQi3MieolCj3EfcrSb0B1vw> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1007673422"></script> <link
rel=icon href=https://www.tvcomp.uk/wp-content/uploads/2018/09/cropped-TV_Comp_UK_logo_favicon_512-01-32x32.png sizes=32x32><link
rel=icon href=https://www.tvcomp.uk/wp-content/uploads/2018/09/cropped-TV_Comp_UK_logo_favicon_512-01-192x192.png sizes=192x192><link
rel=apple-touch-icon-precomposed href=https://www.tvcomp.uk/wp-content/uploads/2018/09/cropped-TV_Comp_UK_logo_favicon_512-01-180x180.png><meta
name=msapplication-TileImage content=https://www.tvcomp.uk/wp-content/uploads/2018/09/cropped-TV_Comp_UK_logo_favicon_512-01-270x270.png><link rel='canonical' href='https://www.tvcomp.uk/this-morning-a-place-on-the-plane-saturday-night-takeaway-disney-competition-free' />

<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-131124028-42";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-131124028-42']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'tvcomp.uk']);
_gaq.push(['f._setDomainName', 'tvcomp.uk']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod97-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','tvcomp.uk',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.tvcomp.uk/this-morning-a-place-on-the-plane-saturday-night-takeaway-disney-competition-free"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 98706;
var ezdomain = 'tvcomp.uk';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":98706,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"d8cc6a74-1860-486f-5ffb-9716107999d0","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":10,"serverid":"3.215.180.208:25849","state":"VA","t_epoch":1583415181,"template_id":126,"time_on_site_visit":0,"url":"https://www.tvcomp.uk/this-morning-a-place-on-the-plane-saturday-night-takeaway-disney-competition-free","user_id":0,"word_count":657,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-6&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_98706=" + new Date().getTime() + "|d8cc6a74-1860-486f-5ffb-9716107999d0|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head><body
class="post-template-default single single-post postid-1020191 single-format-standard wp-custom-logo wp-embed-responsive post-image-below-header post-image-aligned-left right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-3 nav-search-enabled nav-aligned-left header-aligned-left dropdown-hover featured-image-active" itemtype=https://schema.org/Blog itemscope><a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><header
id=masthead class=site-header itemtype=https://schema.org/WPHeader itemscope><div
class="inside-header grid-container grid-parent"><div
class=site-branding><p
class=main-title itemprop=headline>
<a href="https://www.tvcomp.uk/" rel="home" data-wpel-link="internal">
TV Comp UK
</a></p><p
class=site-description itemprop=description>
Latest Competitions, Spoilers & UK TV News</p></div><div
class=site-logo>
<a href="https://www.tvcomp.uk/" title="TV Comp UK - ITV comps, Channel 5 competitions and more TV prize draws" rel="home" data-wpel-link="internal">
<noscript><img
class='header-image' alt="TV Comp UK - ITV comps, Channel 5 competitions and more TV prize draws" src=https://www.tvcomp.uk/wp-content/uploads/2018/09/TV_Comp_UK_logo_75.png title="TV Comp UK - ITV comps, Channel 5 competitions and more TV prize draws" srcset="https://www.tvcomp.uk/wp-content/uploads/2018/09/TV_Comp_UK_logo_75.png 1x, https://www.tvcomp.uk/wp-content/uploads/2019/03/TV_Comp_UK_logo_150.png 2x" width=75 height=63></noscript><img
class='lazyload header-image' alt="TV Comp UK - ITV comps, Channel 5 competitions and more TV prize draws" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src=https://www.tvcomp.uk/wp-content/uploads/2018/09/TV_Comp_UK_logo_75.png title="TV Comp UK - ITV comps, Channel 5 competitions and more TV prize draws" data-srcset="https://www.tvcomp.uk/wp-content/uploads/2018/09/TV_Comp_UK_logo_75.png 1x, https://www.tvcomp.uk/wp-content/uploads/2019/03/TV_Comp_UK_logo_150.png 2x" width=75 height=63>
</a></div></div></header><nav
id=site-navigation class=main-navigation itemtype=https://schema.org/SiteNavigationElement itemscope><div
class="inside-navigation grid-container grid-parent"><form
method=get class="search-form navigation-search" action=https://www.tvcomp.uk/ >
<input
type=search class=search-field value name=s title=Search></form><div
class=mobile-bar-items>
<span
class=search-item>
<a aria-label="Open Search Bar" href="#">
</a>
</span></div>
<button
class=menu-toggle aria-controls=primary-menu aria-expanded=false>
<span
class=mobile-menu>Menu</span>		</button><div
id=primary-menu class=main-nav><ul
id=menu-main class=" menu sf-menu"><li
id=menu-item-1018594 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1018594"><a href="/" data-wpel-link="internal">Home</a></li><li
id=menu-item-15518 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15518"><a href="https://www.tvcomp.uk" data-wpel-link="internal">TV Competitions<span
role=presentation class=dropdown-menu-toggle></span></a><ul
class=sub-menu><li
id=menu-item-14022 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14022"><a href="https://www.tvcomp.uk/itv-comps" data-wpel-link="internal">ITV Competitions</a></li><li
id=menu-item-14056 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14056"><a href="https://www.tvcomp.uk/channel-5" data-wpel-link="internal">Channel 5 Competitions</a></li></ul></li><li
id=menu-item-13924 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13924"><a href="https://www.tvcomp.uk/comps-ending-soon" data-wpel-link="internal">Comps Ending Soon</a></li><li
id=menu-item-18177 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18177"><a href="#">Quizzes<span
role=presentation class=dropdown-menu-toggle></span></a><ul
class=sub-menu><li
id=menu-item-16944 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16944"><a href="https://www.tvcomp.uk/tv-and-movies-quiz" data-wpel-link="internal">TV &#038; Movies Quiz</a></li><li
id=menu-item-14801 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14801"><a href="https://www.tvcomp.uk/general-knowledge-quiz" data-wpel-link="internal">General Knowledge Quiz</a></li></ul></li><li
id=menu-item-1018302 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018302"><a href="https://www.tvcomp.uk/news" data-wpel-link="internal">News</a></li><li
id=menu-item-1957 class="text-align right menu-item menu-item-type-custom menu-item-object-custom menu-item-1957"><a target="_blank" rel="nofollow external noopener noreferrer" href="http://feedburner.google.com/fb/a/mailverify?uri=itvcompetitions&#038;loc=en_US" data-wpel-link="external">Free Subscription</a></li><li
class=search-item><a aria-label="Open Search Bar" href="#"></a></li></ul></div></div></nav><div
id=page class="site grid-container container grid-parent"><div
id=content class=site-content><div
id=primary class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75"><main
id=main class=site-main><article
id=post-1020191 class="post-1020191 post type-post status-publish format-standard has-post-thumbnail category-this-morning-competition tag-itv" itemtype=https://schema.org/CreativeWork itemscope=itemscope><div
class=inside-article><header
class=entry-header><h1 class="entry-title" itemprop="headline">This Morning &#8216;A Place on The Plane&#8217; Saturday Night Takeaway Disney Competition [FREE]</h1><div
class=entry-meta>
<span
class=byline>by <span
class="author vcard" itemprop=author itemtype=https://schema.org/Person itemscope><a class="url fn n" href="https://www.tvcomp.uk/author/tvcompuk" title="View all posts by TV Comp UK" rel="author" itemprop="url" data-wpel-link="internal"><span
class=author-name itemprop=name>TV Comp UK</span></a></span></span></div></header><div
class="featured-image  page-header-image-single ">
<noscript><img
width=87 height=72 src=https://www.tvcomp.uk/wp-content/uploads/2013/02/this-morning-competition-itv.png class="attachment-full size-full" alt itemprop=image></noscript><img
width=87 height=72 src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src=https://www.tvcomp.uk/wp-content/uploads/2013/02/this-morning-competition-itv.png class="lazyload attachment-full size-full" alt itemprop=image></div><div
class=entry-content itemprop=text><p
class=p1>Win a holiday package to go to Walt Disney World in Orlando, Florida for 4 people with This Morning Saturday Night Takeaway competition, “A Place on The Plane”.  You&#8217;ll also get 6-Day “Magic Your Way Tickets” with Park Hopper and Water Parks Fun &amp; More options, and a $2,500 Disney voucher. And it&#8217;s completely free to enter!</p><p
class=p1>This is a free ITV competition, but you must enter via the online entry form. You&#8217;ll need a mobile phone and you must answer the question correctly within a given time frame. We share our question and answer below.</p><blockquote><p><noscript><img
class="alignright size-medium wp-image-1020192" src=https://www.tvcomp.uk/wp-content/uploads/2020/03/This-Morning-A-Place-on-The-Plane-Saturday-Night-Takeaway-Disney-Competition-FREE-233x300.jpg alt="This Morning 'A Place on The Plane' Saturday Night Takeaway Disney Competition [FREE]" width=233 height=300 srcset="https://www.tvcomp.uk/wp-content/uploads/2020/03/This-Morning-A-Place-on-The-Plane-Saturday-Night-Takeaway-Disney-Competition-FREE-233x300.jpg 233w, https://www.tvcomp.uk/wp-content/uploads/2020/03/This-Morning-A-Place-on-The-Plane-Saturday-Night-Takeaway-Disney-Competition-FREE.jpg 372w" sizes="(max-width: 233px) 100vw, 233px"></noscript><img
class="lazyload alignright size-medium wp-image-1020192" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src=https://www.tvcomp.uk/wp-content/uploads/2020/03/This-Morning-A-Place-on-The-Plane-Saturday-Night-Takeaway-Disney-Competition-FREE-233x300.jpg alt="This Morning 'A Place on The Plane' Saturday Night Takeaway Disney Competition [FREE]" width=233 height=300 data-srcset="https://www.tvcomp.uk/wp-content/uploads/2020/03/This-Morning-A-Place-on-The-Plane-Saturday-Night-Takeaway-Disney-Competition-FREE-233x300.jpg 233w, https://www.tvcomp.uk/wp-content/uploads/2020/03/This-Morning-A-Place-on-The-Plane-Saturday-Night-Takeaway-Disney-Competition-FREE.jpg 372w" data-sizes="(max-width: 233px) 100vw, 233px">Which girl group performed on the first Saturday Night Takeaway show of this series?</p><p><strong>A: Pussycat Dolls (we think A!)</strong></p><p>B: The Spice Girls</p><p>C: Little Mix</p><p>D: Girls Aloud</p></blockquote><div
class='code-block code-block-2' style='margin: 8px 0; clear: both;'><div
id=ezoic-pub-ad-placeholder-111> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-8315880294528023
data-ad-slot=3724794652
data-ad-format=auto
data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p
class=p1>We encourage you to check with ITV for detailed instructions, details and T&amp;Cs before you enter at itv.com/win or stv.tv/win.</p><p>If you&#8217;re a winner, you will be contacted after the competition closes at 12pm (midday) on 06/03/2020.</p><table
class=greyGridTable><colgroup><col
class=twentyfive><col
class=seventyfive></colgroup><tbody><tr><td><strong>Prize:</strong></td><td><b>Disney World holiday for 4 + $2,500 voucher</b></td></tr><tr><td><strong>Promoter:</strong></td><td>ITV Consumer Limited</td></tr><tr><td><strong>TV Show Competition:</strong></td><td>This Morning / Saturday Night Takeaway</td></tr><tr><td><strong>Entry Method:</strong></td><td>Prize Draw</td></tr><tr><td><strong>Entry Fee:</strong></td><td>Paid &amp; Free *</td></tr><tr><td>Online Entry:</td><td>FREE</td></tr><tr><td>Online Closing Date:</td><td>6th March 2020, midday</td></tr><tr><td>Online Instructions:</td><td>Find the competition on the itv.com site and follow the instructions. We think the answer is Pussycat Dolls;</td></tr><tr><td
class=twocol colspan=2></td></tr><tr><td>Restrictions:</td><td>UK, Channel Islands and Isle of Man residents only who are over 18 and are not closely connected to the promoter or the prize draw. See itv.com for full terms and conditions.</td></tr><tr><td>Other Competition Information:</td><td>You must be contactable on the 6th and 9th of March.</td></tr></tbody></table><p>Remember to check the promoter instructions, terms and conditions!</p><h3>Good luck in this 2020 Free ITV competition!</h3><p
class=post-last-modified>Last Updated on <time
class=post-last-modified-td>1 hour  ago</time></p><div
class=compbuttondiv>
<a href="https://www.itv.com/win/entry/free/980/this-mornings-win-a-place-on-the-saturday-night-takeaway-plane-competition" class="compbuttoncl" id="compbuttonid" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">VIEW COMPETITION!</a></div></div><footer
class=entry-meta><nav
id=nav-below class=post-navigation>
<span
class=screen-reader-text>Post navigation</span></nav></footer></div></article></main></div><div
id=right-sidebar class="widget-area grid-25 tablet-grid-25 grid-parent sidebar" itemtype=https://schema.org/WPSideBar itemscope><div
class=inside-right-sidebar><aside
id=search-6 class="widget inner-padding widget_search"><form
method=get class=search-form action=https://www.tvcomp.uk/ >
<label>
<span
class=screen-reader-text>Search for:</span>
<input
type=search class=search-field placeholder="Search &hellip;" value name=s title="Search for:">
</label>
<input
type=submit class=search-submit value=Search></form></aside><aside
id=wpsp_widget-8 class="widget inner-padding widget_wpsp_widget"><section
id=wpsp-1018329 class=" wp-show-posts" style><article
class=" wp-show-posts-single wpsp-clearfix post-15756 wpquize type-wpquize status-publish wpquize_tag-hollyoaks-quiz wpquize_tag-tv-quiz" itemtype=http://schema.org/CreativeWork itemscope><div
class=wp-show-posts-inner style><div
class=wp-show-posts-image>
<a href="https://www.tvcomp.uk/wpquize/hollyoaks-quiz" data-wpel-link="internal">
<noscript><img
src=https://www.tvcomp.uk/wp-content/uploads/2019/08/Win-Quiz-Prize-900.png alt></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src=https://www.tvcomp.uk/wp-content/uploads/2019/08/Win-Quiz-Prize-900.png alt>
</a></div><header
class=wp-show-posts-entry-header><h3 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tvcomp.uk/wpquize/hollyoaks-quiz" rel="bookmark" data-wpel-link="internal">Hollyoaks Quiz</a></h3></header></div><div
class=wpsp-clear></div></article><article
class=" wp-show-posts-single wpsp-clearfix post-15790 wpquize type-wpquize status-publish wpquize_tag-neighbours-quiz wpquize_tag-tv-quiz" itemtype=http://schema.org/CreativeWork itemscope><div
class=wp-show-posts-inner style><div
class=wp-show-posts-image>
<a href="https://www.tvcomp.uk/wpquize/neighbours-quiz" data-wpel-link="internal">
<noscript><img
src=https://www.tvcomp.uk/wp-content/uploads/2019/08/Win-Quiz-Prize-900.png alt></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src=https://www.tvcomp.uk/wp-content/uploads/2019/08/Win-Quiz-Prize-900.png alt>
</a></div><header
class=wp-show-posts-entry-header><h3 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tvcomp.uk/wpquize/neighbours-quiz" rel="bookmark" data-wpel-link="internal">Neighbours Quiz</a></h3></header></div><div
class=wpsp-clear></div></article></section></aside><aside
id=wpsp_widget-7 class="widget inner-padding widget_wpsp_widget"><h2 class="widget-title">Latest Competitions</h2><section
id=wpsp-1018407 class=" wp-show-posts" style><article
class=" wp-show-posts-single wpsp-clearfix post-1020182 post type-post status-publish format-standard has-post-thumbnail category-channel-5-competition" itemtype=http://schema.org/CreativeWork itemscope><div
class=wp-show-posts-inner style><header
class=wp-show-posts-entry-header><h4 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tvcomp.uk/win-a-holiday-to-antigua-with-channel-5-drama-dvds" rel="bookmark" data-wpel-link="internal">Win a holiday to Antigua with Channel 5 Drama (&#038; DVDs!)</a></h4></header><div
class="wp-show-posts-image  wpsp-image-left ">
<a href="https://www.tvcomp.uk/win-a-holiday-to-antigua-with-channel-5-drama-dvds" title="Win a holiday to Antigua with Channel 5 Drama (&#038; DVDs!)" data-wpel-link="internal"><noscript><img
width=87 height=72 src=https://www.tvcomp.uk/wp-content/uploads/2018/07/Channel-5-competition.png class="attachment-full size-full wp-post-image" alt="Channel 5 Competition" itemprop=image></noscript><img
width=87 height=72 src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src=https://www.tvcomp.uk/wp-content/uploads/2018/07/Channel-5-competition.png class="lazyload attachment-full size-full wp-post-image" alt="Channel 5 Competition" itemprop=image></a></div></div><div
class=wpsp-clear></div></article><article
class=" wp-show-posts-single wpsp-clearfix post-1020186 post type-post status-publish format-standard has-post-thumbnail category-sport-tv-competitions tag-itv" itemtype=http://schema.org/CreativeWork itemscope><div
class=wp-show-posts-inner style><header
class=wp-show-posts-entry-header><h4 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tvcomp.uk/itv-grand-national-competition-free-entry-win-4-vip-hospitality-tickets-to-2020-races" rel="bookmark" data-wpel-link="internal">ITV Grand National competition &#8211; free entry &#8211; win 4 VIP hospitality tickets to 2020 races!</a></h4></header><div
class="wp-show-posts-image  wpsp-image-left ">
<a href="https://www.tvcomp.uk/itv-grand-national-competition-free-entry-win-4-vip-hospitality-tickets-to-2020-races" title="ITV Grand National competition &#8211; free entry &#8211; win 4 VIP hospitality tickets to 2020 races!" data-wpel-link="internal"><noscript><img
width=87 height=72 src=https://www.tvcomp.uk/wp-content/uploads/2018/07/TV-sport-competition.png class="attachment-full size-full wp-post-image" alt itemprop=image></noscript><img
width=87 height=72 src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src=https://www.tvcomp.uk/wp-content/uploads/2018/07/TV-sport-competition.png class="lazyload attachment-full size-full wp-post-image" alt itemprop=image></a></div></div><div
class=wpsp-clear></div></article><article
class=" wp-show-posts-single wpsp-clearfix post-1020179 post type-post status-publish format-standard has-post-thumbnail category-tv-competitions tag-itv" itemtype=http://schema.org/CreativeWork itemscope><div
class=wp-show-posts-inner style><header
class=wp-show-posts-entry-header><h4 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.tvcomp.uk/ant-decs-saturday-night-takeaway-competition-win-40k-cash-walt-disney-florida-trip" rel="bookmark" data-wpel-link="internal">Ant &#038; Dec&#8217;s Saturday Night Takeaway Competition &#8211; win £40k cash + Walt Disney Florida trip</a></h4></header><div
class="wp-show-posts-image  wpsp-image-left ">
<a href="https://www.tvcomp.uk/ant-decs-saturday-night-takeaway-competition-win-40k-cash-walt-disney-florida-trip" title="Ant &#038; Dec&#8217;s Saturday Night Takeaway Competition &#8211; win £40k cash + Walt Disney Florida trip" data-wpel-link="internal"><noscript><img
width=87 height=72 src=https://www.tvcomp.uk/wp-content/uploads/2013/02/TV-competitions.png class="attachment-full size-full wp-post-image" alt itemprop=image></noscript><img
width=87 height=72 src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src=https://www.tvcomp.uk/wp-content/uploads/2013/02/TV-competitions.png class="lazyload attachment-full size-full wp-post-image" alt itemprop=image></a></div></div><div
class=wpsp-clear></div></article></section></aside></div></div></div></div><div
class="site-footer footer-bar-active footer-bar-align-left"><div
id=footer-widgets class="site footer-widgets"><div
class="footer-widgets-container grid-container grid-parent"><div
class=inside-footer-widgets><div
class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside
id=custom_html-10 class="widget_text widget inner-padding widget_custom_html"><h2 class="widget-title">Try a quiz!</h2><div
class="textwidget custom-html-widget"><a href="/general-knowledge-quiz" data-wpel-link="internal"><noscript><img
class="size-medium wp-image-15853" src=https://www.tvcomp.uk/wp-content/uploads/2019/08/Win-Quiz-Prize-900-300x150.png alt="General knowledge quiz, TV quizzes and more" width=300 height=150></noscript><img
class="lazyload size-medium wp-image-15853" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src=https://www.tvcomp.uk/wp-content/uploads/2019/08/Win-Quiz-Prize-900-300x150.png alt="General knowledge quiz, TV quizzes and more" width=300 height=150></a></div></aside><aside
id=custom_html-8 class="widget_text widget inner-padding widget_custom_html"><div
class="textwidget custom-html-widget"><div
id=ezoic-pub-ad-placeholder-131><script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-8315880294528023
data-ad-slot=5879197893
data-ad-format=link
data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></aside></div><div
class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside
id=text-11 class="widget inner-padding widget_text"><h2 class="widget-title">TV Competitions</h2><div
class=textwidget><p>TV weekly prize draws and competitions often top a quarter of a million pounds in cash prizes, holidays, gadgets and cars, with television station itv / stv and Channel 5 being the most generous.</p><p>Many TV programmes have a free online entry, however some do not & entry must be made by premium phone, sms or online entry such as at itv.com or channel5.com. In these cases it is usually cheaper to enter the comp via postcard.</p></div></aside></div><div
class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside
id=text-22 class="widget inner-padding widget_text"><h2 class="widget-title">UK TV and Celebrity News</h2><div
class=textwidget><p>For the latest news on UK television, including soap spoilers and celebrity gossip, visit our <a href="/news" data-wpel-link="internal">news page</a>. You&#8217;ll find all the latest news shared daily.</p></div></aside><aside
id=text-13 class="widget inner-padding widget_text"><h2 class="widget-title">Free TV Competition Updates</h2><div
class=textwidget><form
style="border:0px; padding:20px 3px 20px 3px; text-align:center; background-color:#F60;" action=https://feedburner.google.com/fb/a/mailverify method=post target=popupwindow onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=itvcompetitions', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input
type=text name=email value="Your Email"></p><input
type=hidden value=itvcompetitions name=uri><input
type=hidden name=loc value=en_US><input
type=submit value=Subscribe><p>Delivered by <a href="https://feedburner.google.com" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">FeedBurner</a></p></form></div></aside></div></div></div></div><footer
class=site-info itemtype=https://schema.org/WPFooter itemscope><div
class="inside-site-info grid-container grid-parent"><div
class=footer-bar><aside
id=custom_html-9 class="widget_text widget inner-padding widget_custom_html"><div
class="textwidget custom-html-widget"><div
style=padding-top:20px;><div
class="grid-25 tablet-grid-50 mobile-grid-100 first-column"><h3>
Competitions</h3><ul
id=menu-footer1 class=menu><li
id=menu-item-17181 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17181"><a href="https://www.tvcomp.uk/itv-comps" data-wpel-link="internal">All ITV Competitions</a></li><li
id=menu-item-17179 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17179"><a href="https://www.tvcomp.uk/channel-5" data-wpel-link="internal">All Channel 5 Competitions</a></li><li
id=menu-item-17183 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17183"><a href="https://www.tvcomp.uk/itv-comps/gmb-competition" data-wpel-link="internal">Good Morning Britain</a></li><li
id=menu-item-17184 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17184"><a href="https://www.tvcomp.uk/itv-comps/loose-women-competition" data-wpel-link="internal">Loose Women</a></li><li
id=menu-item-17185 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17185"><a href="https://www.tvcomp.uk/itv-comps/lorraine-competition" data-wpel-link="internal">Lorraine</a></li><li
id=menu-item-17186 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17186"><a href="https://www.tvcomp.uk/itv-comps/this-morning-competition" data-wpel-link="internal">This Morning</a></li><li
id=menu-item-17182 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17182"><a href="https://www.tvcomp.uk/itv-comps/dickinsons-real-deal-competition" data-wpel-link="internal">Dickinsons Real Deal</a></li><li
id=menu-item-17180 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17180"><a href="https://www.tvcomp.uk/free-competitions" data-wpel-link="internal">Other Free Competitions</a></li></ul></div><div
class="grid-25 tablet-grid-50 mobile-grid-100 second-column"><h3>
TV News</h3><ul
id=menu-footer2 class=menu><li
id=menu-item-17198 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17198"><a href="https://www.tvcomp.uk/news-feed" data-wpel-link="internal">All News</a></li><li
id=menu-item-17196 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17196"><a href="https://www.tvcomp.uk/soap-spoilers/the-great-british-bake-off" data-wpel-link="internal">Great British Bake Off</a></li><li
id=menu-item-17193 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17193"><a href="https://www.tvcomp.uk/soap-spoilers/casualty-spoilers" data-wpel-link="internal">Casualty</a></li><li
id=menu-item-17197 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17197"><a href="https://www.tvcomp.uk/soap-spoilers/strictly-spoiler" data-wpel-link="internal">Strictly Come Dancing</a></li><li
id=menu-item-17188 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17188"><a href="https://www.tvcomp.uk/soap-spoilers/x-factor-spoilers" data-wpel-link="internal">X Factor</a></li><li
id=menu-item-17220 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17220"><a href="https://www.tvcomp.uk/news-feed/celebrity" data-wpel-link="internal">Celebrity</a></li></ul></div><div
class="grid-25 tablet-grid-50 mobile-grid-100 third-column"><h3>
Soap Spoilers</h3><ul
id=menu-footer3 class=menu><li
id=menu-item-17201 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17201"><a href="https://www.tvcomp.uk/soap-spoilers" data-wpel-link="internal">Soap Spoilers</a></li><li
id=menu-item-17203 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17203"><a href="https://www.tvcomp.uk/soap-spoilers/coronation-street-spoilers" data-wpel-link="internal">Coronation Street</a></li><li
id=menu-item-17205 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17205"><a href="https://www.tvcomp.uk/soap-spoilers/eastenders-spoilers" data-wpel-link="internal">Eastenders</a></li><li
id=menu-item-17204 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17204"><a href="https://www.tvcomp.uk/soap-spoilers/emmerdale-spoilers" data-wpel-link="internal">Emmerdale</a></li><li
id=menu-item-17207 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17207"><a href="https://www.tvcomp.uk/soap-spoilers/hollyoaks-spoilers" data-wpel-link="internal">Hollyoaks</a></li><li
id=menu-item-17202 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17202"><a href="https://www.tvcomp.uk/soap-spoilers/home-and-away-spoilers" data-wpel-link="internal">Home and Away</a></li><li
id=menu-item-17206 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17206"><a href="https://www.tvcomp.uk/soap-spoilers/neighbours-spoilers" data-wpel-link="internal">Neighbours</a></li></ul></div><div
class="grid-25 tablet-grid-50 mobile-grid-100 fourth-column"><h3>
Other</h3><ul
id=menu-footermenu class=menu><li
id=menu-item-18024 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18024"><a href="https://www.tvcomp.uk/tv-and-movies-quiz" data-wpel-link="internal">TV and Movies Quiz</a></li><li
id=menu-item-136 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a rel="nofollow" href="https://www.tvcomp.uk/about-us" data-wpel-link="internal">About Us</a></li><li
id=menu-item-1018428 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018428"><a href="https://www.tvcomp.uk/about-us" data-wpel-link="internal">Contact Us</a></li><li
id=menu-item-18026 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18026"><a href="http://feedburner.google.com/fb/a/mailverify?uri=itvcompetitions&#038;loc=en_US" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Subscription</a></li><li
id=menu-item-137 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a rel="nofollow" href="https://www.tvcomp.uk/terms-conditions" data-wpel-link="internal">Terms &#038; Conditions</a></li><li
id=menu-item-1418 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1418"><a rel="nofollow" href="https://www.tvcomp.uk/terms-conditions/privacy-policy" data-wpel-link="internal">Privacy Policy</a></li></ul></div></div></div></aside></div><div
class=copyright-bar>
<a href="https://www.dmca.com/Protection/Status.aspx?ID=28a2ba5e-2d4f-4e40-a632-14452e7bd588" title="Content Protection by DMCA.com" class="dmca-badge" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><noscript><img
src="https://images.dmca.com/Badges/dmca-badge-w100-2x1-03.png?ID=28a2ba5e-2d4f-4e40-a632-14452e7bd588" alt="Content Protection by DMCA.com"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://images.dmca.com/Badges/dmca-badge-w100-2x1-03.png?ID=28a2ba5e-2d4f-4e40-a632-14452e7bd588" alt="Content Protection by DMCA.com"></a><div>
<span
class=copyright>&copy; 2020 TV Comp UK</span> <br><div><span
style="font-size: 0.9em;font-style: italic;padding-top:20px">This site is supported through advertising. A commission may be earned when you enter some (but not all!) of the competitions listed. <br>The site is independently operated. It is not connected in any way with any TV show or Internet competition that feature.</span></div></div></div></div></footer></div><a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
<span
class=screen-reader-text>Scroll back to top</span>
</a><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize=1>window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize=1 src='https://www.tvcomp.uk/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.1'></script><script data-noptimize=1>function c_webp(A){var n=new Image;n.onload=function(){var e=0<n.width&&0<n.height;A(e)},n.onerror=function(){A(!1)},n.src='data:image/webp;base64,UklGRhoAAABXRUJQVlA4TA0AAAAvAAAAEAcQERGIiP4HAA=='}function s_webp(e){window.supportsWebP=e}c_webp(s_webp);document.addEventListener('lazybeforeunveil',function({target:c}){supportsWebP&&['data-src','data-srcset'].forEach(function(a){attr=c.getAttribute(a),null!==attr&&c.setAttribute(a,attr.replace(/\/client\//,'/client/to_webp,'))})});</script> <!--[if lte IE 11]> <script src=https://www.tvcomp.uk/wp-content/themes/generatepress/js/classList.min.js></script> <![endif]--> <script defer src=https://www.tvcomp.uk/wp-content/cache/autoptimize/js/autoptimize_874b0e24c85c9ea0e7d4bf5b52bd63a9.js></script><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=6&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=6&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="tvcomp_uk",_audins_did=98706;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-6");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.tvcomp_uk,DomainId.98706" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(g,c){for(var e=0;e<c.length;e++){var d=c[e];if(0==d.complete||"undefined"!=typeof d.readyState&&4>d.readyState){var f=d.getAttribute("src")||d.currentSrc;"undefined"!=typeof d.readyState&&0==d.readyState?d.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;window.ezorqs(h,k)}):(f=d.getAttribute("src")||d.currentSrc,window.ezorqs(d,f));d.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,
k)});d.addEventListener("loadeddata",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)});d.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)})}}}function a(g){for(var c=0;c<document.styleSheets.length;c++)if(document.styleSheets[c].href==g)return!0;return!1}b("img",document.querySelectorAll("img"));b("video",document.querySelectorAll("video"));b("audio",document.querySelectorAll("audio"));
(function(g){for(var c=0;c<g.length;c++){var e=g[c];if(("preload"==e.getAttribute("rel")||"stylesheet"==e.getAttribute("rel"))&&null!=e.getAttribute("href")&&a(e.getAttribute("href"))){window.ezorqs(e,e.getAttribute("href"));var d=document.createElement("img");d.onerror=function(f){"undefined"!=typeof f.path&&"undefined"!=typeof f.path[0].currentSrc?window.ezorqe(e,f.path[0].currentSrc):"undefined"!=typeof f.srcElement&&"undefined"!=typeof f.srcElement.href&&window.ezorqe(e,f.srcElement.href)};d.src=
e.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: www.tvcomp.uk @ 2020-03-05 13:12:01 by W3 Total Cache
-->